Oscommerce Upgrade

Oscommerce Upgrade
I have an online store that is running osCommerce version 2.2, I need this to be upgraded to the latest version, “osCommerce v3.0 Alpha 5” or even to CRE Loaded PCI CE 6.4, everything must be moved across to the latest version, attributes, customers, mails, EVERYTHING!!

YOU MUST:
Have MORE then 20 POSITIVE feedbacks,
Show your pass work
Always be available through the project on msn, yahoo, or google
No silly bids
IF YOU AINT GOT 20+ FEED BACKS PLEASE DONT WASTE YOUR TIME

Leave a Reply

Your email address will not be published.