Upgrade Alpha User Points For JOomla or get attacked

People are being attacked so often , main reason is vulnerable codes.

In Joomla components there are many components which are being a biggest cause of attack.

Among them Com_alphauserpoints is very attack prompt.

Some of the attackers are trying this code to get in

?option=com_alphauserpoints&view=../../../../../../../../../../../../../../../../etc/passwd%00

So better remove the vulnerable code or upgrade your components.

In next articles i will write down techniques to make your site hacker proof.

Keep your joomla safe

Leave a Reply

Your email address will not be published.