Convert Joomla 1.5 Component To 1.6+ Compatible & Installer

I have an inventory management component that was originally built for J! 1.5. I’m interested in having it updated to be fully compatible with 1.6+.

The component essentially provides a unique content type called ‘Listings’ for office furniture. Originally the component was an extension to com_content, but has now been changed quite a bit. Currently it still uses Joomla’s own Section/Category structure, but I’d also like to give it its own category (unlimited nested) structure.

Leave a Reply

Your email address will not be published.