I am frequently reading/writing the same localStorage value and it would be nice to create an alias to improve readability. Currently I am doing this.
const ind = localStorage.fileList.findIndex(f => f.fileID === fileID);
localStorage.fileList[ind].settings.lock = false;
localStorage.fileList[ind].objects[2].width = 50;
I would like to do something like this (doesn’t work)
const ind = localStorage.fileList.findIndex(f => f.fileID === fileID);
let x = localStorage.fileList[ind];
x.settings.lock = false;
x.objects[2].width = 50;